Prisma logotyp

System requirements for Prisma

Basic system requirements

Prisma is a web-based application and review system, which is why the most basic requirement is that your computer is connected to the internet. Prisma is built to work with personal computers (Windows and Mac) and does not fully support mobile phones and tablets.

Which web browsers work with Prisma?

We recommend Internet Explorer (version 10 and up) or Google Chrome.

Using Prisma with older versions of Internet Explorer (lower version number than 10) causes problem with Javascript-based functions such as pop-ups and budget components in the application form. We recommend that you always keep your browser up to date, and if you are unable to update it, to use another browser which is up to date.

Firefox does not allow for PDF upload why we do not recommend that browser.

Should I allow pop-up windows?

Yes, you must allow pop-up windows for Prisma. Most web browsers have a function to allow pop-up windows from a specific website. Add https://prisma.research.se as an approved site.

Which PDF readers work with Prisma?

We recommend Adobe Acrobat and Acrobat Reader version 7 and later for use of Prisma's PDF functions.

Updated: 2018-06-13

FORMAS

Drottninggatan 89, Box 1206, 111 82 Stockholm. Telefon: 08-775 40 00.

FORTE

Östra Järnvägsgatan 27, Box 894, 101 37 Stockholm. Telefon: 08-775 40 70.

VETENSKAPSRÅDET

Västra Järnvägsgatan 3, Box 1035, 101 38 Stockholm. Telefon: 08-546 44 000.